RedmineInstall » History

# Updated Author Comment
314 2020-10-21 04:45 Go MAEDA Drop Ruby 2.3 support (#34142) Annotate
313 2020-10-19 08:10 Go MAEDA Ruby 2.7 support Annotate
312 2020-04-14 03:22 Go MAEDA Support of Ruby 2.4 has ended Annotate
311 2020-04-02 10:13 Go MAEDA Broken SQL Server support for Redmine 4.0 and 4.1 is fixed by #30285 and #32737 Annotate
310 2020-02-16 11:18 Go MAEDA Remove information about Redmine 3.x Annotate
309 2020-02-16 10:12 Go MAEDA Redmine 4.1 requires Ghostscript to enable thumbnails for PDF attachments (#22481) Annotate
308 2020-01-12 08:00 Go MAEDA Redmine 4.0.6 and later don't support Ruby 2.2 (see #32787) Annotate
307 2020-01-11 08:54 Go MAEDA Annotate
306 2019-04-05 01:43 Go MAEDA Added upcoming Redmine 4.1 and removed Redmine 3.3. Ruby 2.3 has reached EOL. Annotate
305 2019-01-20 13:52 Go MAEDA Redmine 4.0.1 supports Ruby 2.6 (#30118) Annotate
304 2018-12-15 03:52 Go MAEDA Redmine 4.0 does not support SQL Server as of December 2018 Annotate
303 2018-12-09 13:35 Go MAEDA Fixed supported MySQL versions of Redmine 3.x Annotate
302 2018-12-09 07:58 Go MAEDA Updates for Redmine 4.0 Annotate
301 2018-12-09 01:56 Go MAEDA macOS Server 10.7 or later is no longer a separate operating system. Annotate
300 2018-12-09 01:15 Go MAEDA Annotate
299 2018-12-09 00:50 Go MAEDA Removed the footnote that describes the trunk revision which supports Ruby 2.4. It does not matter for users. Annotate
298 2018-12-09 00:44 Go MAEDA Removed the footnote about the MinGW Ruby 2.2 and Nokogiri 1.6.7 issue (#19419) because Redmine 3.3.8 requires Nokogiri 1.6.8 or later Annotate
297 2018-12-09 00:39 Go MAEDA Removed the footnote about the issue regarding Windows Ruby 2.0 and SQL Server which should have been fixed in tiny_tds 0.6.2 (https://github.com/rails-sqlserver/tiny_tds/issues/110) Annotate
296 2018-11-25 10:37 Go MAEDA Add cases for SQLite in the installation guide Step 2 and Step 3 (#30023). Contributed by Takashi Maekawa. Annotate
295 2018-09-13 02:42 Go MAEDA Enclose passwords in quotation marks (#15732) Annotate
294 2018-09-09 06:39 Go MAEDA Removed Redmine 3.2. Annotate
293 2018-08-27 10:25 Go MAEDA Updated supported Ruby versions Annotate
292 2018-06-02 09:27 Go MAEDA Redmine 4.0.0 does not support PostgreSQL <9.2. Annotate
291 2018-06-02 08:05 Go MAEDA Redmine 4.0.0 does not support MySQL <5.5. Annotate
290 2018-01-20 03:25 Go MAEDA Removed ruby-openid from "Optional components" because bundler installs it by default since Redmine 1.4 Annotate
289 2018-01-20 02:10 Go MAEDA pg gem v0.13.0 dropped support for PostgreSQL < 8.3. Redmine 2.6 and later requires higher version of pg. Annotate
1 2 3 ... 13 (1-25/308) Per page: 25, 50, 100