0001-Ruby-2.4-Fixed-Fixnum-is-deprecated-warning-of-nokog.patch

Go MAEDA, 2017-02-28 07:17

Download (694 Bytes)

View differences:

Gemfile
15 15
gem "roadie-rails"
16 16
gem "mimemagic"
17 17

  
18
gem "nokogiri", "~> 1.6.8"
18
gem "nokogiri", (RUBY_VERSION >= "2.1" ? ">= 1.7.0" : "~> 1.6.8")
19 19
gem "i18n", "~> 0.7.0"
20 20

  
21 21
# Request at least rails-html-sanitizer 1.0.3 because of security advisories 
22
-