Please how continue?

Added by Jakub Semko almost 8 years ago

1. Sorry, my englis is not very good :D

please, i install redmine on Debian 5.0.4
i go with this http://www.fsdev.net/wiki/support/setup

bud i have problem and i don't know how next:

Nexus:/opt/redmine# rake db:migrate RAILS_ENV="production"
(in /opt/redmine)
Rails requires RubyGems >= 1.3.2 (you have 1.2.0). Please `gem update --system` and try again.

please reply, thank you

Replies (1)

RE: Please how continue? - Added by Alexey Chepurnykh over 7 years ago

You need to run:

gem update --system

This should work.

(1-1/1)