how to remove "localhost:3000" in email notification

Added by aeron chang about 6 years ago

Hi,

I have setup the Redmine under Dreamhost share host account. So far everything works great. I am using the sendmail feature to deliver notification email. And I have noticed that the notification email has incorrect URL link. The link supposedly point to the issue page, but the domain is using 'localhost:3000' somehow.

I cannot figure out where to update the domain name. Please help!

Thanks in advance.

Picture_2.png (62.8 KB)

Replies (3)

RE: how to remove "localhost:3000" in email notification - Added by Jeff Dombach about 6 years ago

1. Click on Adminstration in the topmost bar.
2. Click on Settings on the new page.
3. Click on the general tab.
4. About two-thirds down the page is a text box labeled host name.

Jeff
JLDSystems.com

RE: how to remove "localhost:3000" in email notification - Added by aeron chang about 6 years ago

Got it! Thanks for your help man! Much appreciated.

(1-3/3)