Backwards compatibility

Added by Stephan - about 7 years ago

The required versions of rails/ruby/gems for the upcoming version (1.4.0 of RM) is this backwards compatibility with the versions that were required for 1.1.2?

  • Rails 2.3.9 (Required: 2.3.14)
  • Rack 1.1 (Required)
  • Gem 1.3.7 (Required: 1.8)

Just in case, because it'll be possible for me to upgrade now and install the update later on.

Thanks in advance.