Redmine 3.3 - Default Filters Missing

Added by Shawn Dibble about 3 years ago

I have upgraded to Redmine 3.3, however default filters such as (status = open) is now gone. Also, if I go to "My Page" and click on Issues Assigned to me, I get a formatted URL as if it is suppose to apply a ton of filters, however the page does not apply these filters on load. Instead I get all issues in the entire system.

Custom Queries appear to work at the moment, but would like to get default filters working again. Also appears that font icons such as checkmarks are not displaying.

-----------------------------------------

Redmine 3.3.0.stable.15582

Environment:
  Redmine version                3.3.0.stable.15582
  Ruby version                   2.0.0-p643 (2015-02-25) [x86_64-linux]
  Rails version                  4.2.6
  Environment                    production
  Database adapter               Mysql2
SCM:
  Subversion                     1.8.8
  Mercurial                      2.8.2
  Git                            1.9.1
  Filesystem                     
Redmine plugins:
  advanced_roadmap_v2            2.4.3
  easy_gantt                     1.3
  menu_link                      1.0.0
  msproject_import               0.4.0
  recurring_tasks                2.0.0-pre
  redmine_agile                  1.4.1
  redmine_checklists             3.1.3
  redmine_ckeditor               1.1.3
  redmine_default_assign         0.6
  redmine_email_fetcher          0.3.1
  redmine_importer               1.2.2
  redmine_issue_completion       0.0.2
  redmine_issue_evm              3.5.7
  redmine_issue_templates        0.1.2
  redmine_knowledgebase          3.2.0
  redmine_ldap_sync              2.0.8.devel.gc3a7f280ec
  redmine_monitoring_controlling 0.1.1
  redmine_my_page                0.1.9
  redmine_people                 1.2.0
  redmine_per_project_formatting 0.0.4
  redmine_pivot_table            0.0.4
  redmine_report_filters         1.2.4
  redmine_xapian                 1.6.5
  time_logger                    0.5.3

UPDATE:: It was Easy Gantt that was the cause of my issue. I have removed that plugin.

Replies (1)

RE: Redmine 3.3 - Default Filters Missing - Added by Jake Kemme almost 3 years ago

I ran into this same issue -

bundle update redmine_extensions to the latest version (1.07) fixed this issue for me with easy_gantt (v1.5).

(1-1/1)