Android - App - Login

Added by Marv Fr 8 months ago

Hey guys, I hope you had a great start this year :-)

I try to run the RM App on my andriod smartphone and it won´t work.
Every time I try to login it shows me the following problem:

In German:
Fehler beim Abrufen von [Current User]. Sehen sie in der Hilfe nach ...
Translated:
Problem with opening of [Current User]. Look FAQ...

The Server runs on a synology disk station. The login works very well over a browser on a windows pc and the program runs... it is just the login over the app. I tried a different devices still same problem.

What do I do wrong ?

Replies (2)

RE: Android - App - Login - Added by Bernhard Rohloff 8 months ago

Hey Marv,

welcome to the Redmine community!

What app are you are you talking about in particular? There are several in the Play Store.

Do you have enabled the REST API in your Redmine? To check this head over to the administrator menu -> settings -> API and make sure the checkbox for "Enable REST web service" is ticked.

Kind regards,

Bernhard

RE: Android - App - Login - Added by Marv Fr 8 months ago

Bernhard Rohloff wrote:

Hey Marv,

welcome to the Redmine community!

What app are you are you talking about in particular? There are several in the Play Store.

Do you have enabled the REST API in your Redmine? To check this head over to the administrator menu -> settings -> API and make sure the checkbox for "Enable REST web service" is ticked.

Kind regards,

Bernhard

Hey Bernhard,

Thanks for your answer mate!

Yeah it was the REST API activation I missed.

Problem solved.

Cheers buddy! Have a good one!

(1-2/2)