Problem with Plugin Engines

Added by Andy L over 9 years ago

I am using Redmine 0.7 RC1 on Windows/Cygwin using Rails 2.0.2.

I have installed the latest 'Rails Engines' plugin.

When I try to run the server, I get this error message...

activesupport-2.0.2/lib/active_support/core_ext/module/aliasing.rb:31:
in `alias_method': undefined method `initialize_schema_migrations_table'
for module `ActiveRecord::ConnectionAdapters::SchemaStatements'

Has anyone else run into this problem??

Replies (1)

RE: Problem with Plugin Engines - Added by Andy L over 9 years ago

OK - well I found the problem - I was using the wrong version of the Rails Engines plugin.

I was using the recommended newer version for 2.0 and did didn't work.

After I followed the standard install instructions on the download page, everything was OK.

(1-1/1)