Defect #10349

assignee incorrectly set on duplicate of issue

Added by Gerry Hawkins over 5 years ago. Updated over 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Invalid Affected version:1.3.0

Description

via right click, duplicate a ticket
change some fields (subject, status, assignee, target and a couple of others )
I did not change the project or tracker
specifically for the assignee I emptied the setting so that it was not assigned to anyone.
click create

The new issue has all the settings correct expect the assignee. It was not empty it was the second last person in the list. That person was never assigned to the original issue.

History

#1 Updated by Gerry Hawkins over 5 years ago

  • Status changed from New to Resolved

Actually this is user error. The assignment was handled due to category defaults. My mistake.

#2 Updated by Jean-Philippe Lang over 5 years ago

  • Status changed from Resolved to Closed
  • Resolution set to Invalid

Also available in: Atom PDF