Feature #11490

Permissions for roles to see fields per tracker/status

Added by Aleksandr Voronin over 7 years ago. Updated over 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues workflow
Target version:-
Resolution:Duplicate

Description

Comments from Feature #703:

Luis Serrano Aranda wrote:
It's possible add the option Not visible (Required, Read Only and Not visible)

Some fields for some roles must be hidden.


Related issues

Duplicates Redmine - Feature #12005: Mightful workflow field enhancement: hide New

History

#1 Updated by Aleksandr Voronin over 7 years ago

See this features:
#703
#3521

#2 Updated by Go MAEDA over 2 years ago

  • Duplicates Feature #12005: Mightful workflow field enhancement: hide added

#3 Updated by Go MAEDA over 2 years ago

  • Category set to Issues workflow
  • Status changed from New to Closed
  • Assignee deleted (Jean-Philippe Lang)
  • Priority changed from High to Normal
  • Resolution set to Duplicate

Not implemented yet but closing as a duplicate of #12005.

Also available in: Atom PDF