Defect #12610

sub tasks sent time is not counted on the issues list

Added by Daniel CharczyƄski about 5 years ago. Updated about 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate Affected version:2.1.4

Description

When there is task A with two subtasks A1 and A2
We spent 2 hours on A1, 3 on A2 and show ussues list we won't see that we spent 5 hours on task A

The problem is that spent time is not counted from subtasks.

class query.rb line 406
changing
@available_columns.insert index, QueryColumn.new(:spent_hours,
to
@available_columns.insert index, QueryColumn.new(:total_spent_hours
slove the problem

I'd like to mention that when we edit task A spent time is counted correctly


Related issues

Duplicates Redmine - Feature #11253: Total time spent from subtasks on the issue list Closed

History

#1 Updated by Jean-Philippe Lang about 5 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Also available in: Atom PDF