Defect #12661

Cannot view the attached image thumbnails

Added by Chien Nguyen over 6 years ago. Updated about 6 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Invalid Affected version:

Description

In Redmine 2.2.0 even I checked the Display attachment thumbnails in Settings/Display I still cannot see the thumbnails as in the attached screenshot.

It only displayed the number of the attachment. Please help on this. Do I need to install anything else?

cannot_view_thumbnail.png (34.4 KB) Chien Nguyen, 2012-12-20 18:21

History

#1 Updated by Jean-Philippe Lang over 6 years ago

  • Priority changed from High to Normal
  • Resolution set to Cant reproduce

Make sure your redmine/tmp directory is writable to the application and that convert binary is available.

#2 Updated by Chien Nguyen over 6 years ago

Do I need to install rmagick gem?

#3 Updated by Chien Nguyen over 6 years ago

I installed Redmine in windows server 2003 so the redmine/tmp is writable. What is the convert binary that you mentioned above?

#4 Updated by Toshi MARUYAMA over 6 years ago

Chien Nguyen wrote:

I installed Redmine in windows server 2003 so the redmine/tmp is writable. What is the convert binary that you mentioned above?

See:
source:tags/2.2.0/config/configuration.yml.example#L165

#5 Updated by Chien Nguyen over 6 years ago

It works now. Thank you.

#6 Updated by Toshi MARUYAMA over 6 years ago

  • Status changed from New to Closed
  • Resolution changed from Cant reproduce to Invalid

#7 Updated by Sungjin Kim about 6 years ago

Chien Nguyen wrote:

Do I need to install rmagick gem?

Yes rmagick gem is needed.

Also available in: Atom PDF