Feature #12956

Warning "parent issue is closed"

Added by Daniel Felix almost 5 years ago. Updated about 3 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

Hi,

it would be some kind of improvement, to warn the user if he tries to add a subtask to a closed ticket.

This could be misleading, if some user adds a subtask to an already closed issue.

Best regards,
Daniel


Related issues

Duplicates Redmine - Feature #10989: Prevent parent issue from being closed if a child issue i... Closed

History

#1 Updated by Toshi MARUYAMA about 3 years ago

  • Category changed from Issues planning to Issues

#2 Updated by Toshi MARUYAMA about 3 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #10989.

#3 Updated by Toshi MARUYAMA about 3 years ago

  • Duplicates Feature #10989: Prevent parent issue from being closed if a child issue is open added

Also available in: Atom PDF