Defect #13082

Wrong year in Spent Time Report

Added by Anton Nepomnyaschih almost 5 years ago. Updated almost 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate Affected version:

Description

I open Spent Time Report and see following. Year is wrong I think:

2013-02-05_1523.png (28.8 KB) Anton Nepomnyaschih, 2013-02-05 09:31


Related issues

Duplicates Redmine - Defect #5329: Time entries report broken on first week of year Closed 2010-04-15

History

#1 Updated by Daniel Felix almost 5 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing this as duplicate of #5329.

Also available in: Atom PDF