Feature #13238

Sorting in Gantt

Added by Jarosław Rencz almost 5 years ago. Updated almost 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:

Description

It should be possible to sort issues in Gantt somehow.

At least Gantt should be sortable using custom queries since today there's no field to apply sorting.
Now, even if sorting is defined in query, issues in Gantt are not sorted properly


Related issues

Duplicates Redmine - Defect #7335: Sorting issues in gantt by date, not by id Closed 2011-01-15

History

#1 Updated by Jan Niggemann (redmine.org team member) almost 5 years ago

  • Status changed from New to Closed

Duplicate of #7335

Also available in: Atom PDF