Feature #1353

Please add ability to filter on issue Description field

Added by Steven Frank over 9 years ago. Updated almost 5 years ago.

Status:ClosedStart date:2008-06-02
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

It would be useful to us if it were possible to add filter rules for the Description field of an issue.


Related issues

Related to Redmine - Feature #1159: Allow issue description to be searchable as a filter Closed 2008-05-01

History

#2 Updated by sebastián scarano over 8 years ago

has this been implemented in 0.8.3?

cause I can't find the way to filter by description...

#3 Updated by sebastián scarano over 8 years ago

sooy, I just saw it's status it's new... and it has no estimated version... :-(

#4 Updated by Daniel Felix almost 5 years ago

  • Category set to Issues
  • Status changed from New to Resolved
  • Resolution set to Duplicate

Closed as duplicate of #1159.

#5 Updated by Daniel Felix almost 5 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF