Defect #13534

Pb with svn update from 2.2.3 tu 2.2.4

Added by Patrice Bonhomme over 4 years ago. Updated over 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Invalid Affected version:2.2.3

Description

Hi,

I am running Redmine 2.2.3 on a linux box. While i try to upgrade to 2.2.4 from 2.2.3, i have this :

myhost:/srv/www/vhosts/redmine-2.2 # svn update
svn: Could not open the requested SVN filesystem

I always use this command without any problem.

Any help ?

Tx,
Patrice

History

#1 Updated by Patrice Bonhomme over 4 years ago

Subversion command-line client, version 1.5.7.

#2 Updated by Etienne Massip over 4 years ago

  • Status changed from New to Closed
  • Resolution set to Invalid

Please post in Help forum, the tracker is for bugs and feature requests only.

#3 Updated by Patrice Bonhomme over 4 years ago

Etienne Massip wrote:

Please post in Help forum, the tracker is for bugs and feature requests only.

ok

Also available in: Atom PDF