Feature #13729

Field permission invisible

Added by Filou Centrinov over 4 years ago. Updated over 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues permissions
Target version:-
Resolution:Duplicate

Description

I want to make a custom field invisible for some roles. (workflow -> field permissions)

Currently only "Read-only" and "Required" are possible settings.


Related issues

Duplicates Redmine - Feature #12005: Mightful workflow field enhancement: hide New

History

#1 Updated by Dipan Mehta over 4 years ago

Duplicate of #12005

#2 Updated by Daniel Felix over 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Removed relation to #12005. Added duplication relation to #12005.

@Filou Centrinov:
Please take a look at #12005. This issue would perfectly match your request.

Best regards,
Daniel

Also available in: Atom PDF