Defect #13982

Re-send account confirmation e-mail

Added by Francesco V over 4 years ago. Updated about 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Email notifications
Target version:-
Resolution:Duplicate Affected version:2.3.0

Description

When new user is created if a confirmation e-mail is lost there is no way to re-send a new confirmation token.
User must create a new account using new credentials and e-mail.

"Lost password" should generate a new confirmation mail.


Related issues

Related to Redmine - Feature #10691: Retry to send email notifications when SMTP is unavailable New
Duplicates Redmine - Feature #14228: Registered users should have a way to get a new action email Closed

History

#1 Updated by Toshi MARUYAMA over 4 years ago

  • Category changed from Accounts / authentication to Email notifications

#2 Updated by Francesco V about 4 years ago

  • Status changed from New to Resolved

Duplicate of #14228

#3 Updated by Toshi MARUYAMA about 4 years ago

  • Status changed from Resolved to Closed
  • Resolution set to Duplicate

Francesco V wrote:

Duplicate of #14228

Thank you for your pointing.

#4 Updated by Toshi MARUYAMA about 4 years ago

  • Duplicates Feature #14228: Registered users should have a way to get a new action email added

Also available in: Atom PDF