Feature #14162

Hidden Fields - Role Based

Added by David Robinson over 4 years ago. Updated about 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Permissions and roles
Target version:-
Resolution:Duplicate

Description

The ability to hide standard fields from certain roles, would be much appreciated.


Related issues

Related to Redmine - Feature #5037: Role-based issue custom field visibility Closed 2010-03-10
Duplicates Redmine - Feature #12005: Mightful workflow field enhancement: hide New

History

#1 Updated by David Robinson over 4 years ago

This probably relates to #5037

#2 Updated by Ernesto Baschny over 4 years ago

#5037 is resolved meanwhile, but only handles "custom fields" (and not standard fields). So this is only related, but not the same.

For standard fields, we already have #12005 open which would handle standard fields. There are some patches already, but apparently not complete yet. Would require more testing and enhancements by the community to convince Jean to include it. :)

So I would close this one as "duplicate of #12005" if I could.

#3 Updated by Toshi MARUYAMA about 4 years ago

  • Related to Feature #12005: Mightful workflow field enhancement: hide added

#4 Updated by Toshi MARUYAMA about 4 years ago

  • Related to deleted (Feature #12005: Mightful workflow field enhancement: hide)

#5 Updated by Toshi MARUYAMA about 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Ernesto Baschny wrote:

So I would close this one as "duplicate of #12005" if I could.

Thank you for your feedback.

#6 Updated by Toshi MARUYAMA about 4 years ago

  • Duplicates Feature #12005: Mightful workflow field enhancement: hide added

Also available in: Atom PDF