Defect #14575

Validation message "Related issue can't be blank" should be hidden after "Add"

Added by Oleg Aksenov almost 5 years ago. Updated 20 days ago.

Status:ClosedStart date:
Priority:LowDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Cant reproduce Affected version:2.3.2

Description

After trying to add invalid issue number (e.g. non-existent) as related, I saw validation message "Related issue can't be blank". It's OK (although it's not blank but invalid).

But, after clicking on "Add" I still see this validation message.

Environment:
Redmine version 2.3.2.stable.12071
Ruby version 1.9.3-p448 (2013-06-27) [x86_64-linux]
Rails version 3.2.13
Environment production
Database adapter Mysql2

History

#1 Updated by Go MAEDA 20 days ago

  • Status changed from New to Closed
  • Resolution set to Cant reproduce

I cannot reproduce the problem with the current trunk (Redmine 3.4.6.devel.17424). Closing.

Also available in: Atom PDF