Defect #1468

Adding PDF Export to wiki

Added by Brice Maron over 9 years ago. Updated over 9 years ago.

Status:ClosedStart date:2008-06-16
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Wiki
Target version:-
Resolution:Duplicate Affected version:

Description

Hello,
It could be great if wiki pages can be exported not only html and txt but also in PDF...

This PDF could be with embeded images (not like html export).

Thanks


Related issues

Duplicates Redmine - Feature #401: Add pdf export for WIKI page Closed

History

#1 Updated by Brice Maron over 9 years ago

Sorry
duplicate of #401
:/

#2 Updated by Jean-Philippe Lang over 9 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Also available in: Atom PDF