Defect #14755

Repository statistics page is a mess because there are many users

Added by Thuan Le about 4 years ago. Updated about 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:SCM
Target version:-
Resolution:Duplicate Affected version:

Description

My project repository has many users, so the "Commits per author" report is a mess.

redmine_repo.png (42.3 KB) Thuan Le, 2013-08-23 05:16


Related issues

Duplicates Redmine - Defect #1983: statistics get rather cramped with more than 15 or so con... Closed 2008-10-03

History

#1 Updated by Mischa The Evil about 4 years ago

  • Duplicates Defect #1983: statistics get rather cramped with more than 15 or so contributers added

#2 Updated by Mischa The Evil about 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

This is a duplicate of issue #1983. It is fixed in trunk and scheduled for Redmine 2.4.0 release.

#3 Updated by Toshi MARUYAMA about 4 years ago

  • Category set to SCM

Also available in: Atom PDF