Defect #16335

exporting issue as pdf --> text out of box

Added by Felix Muster almost 4 years ago. Updated about 3 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:PDF export
Target version:-
Resolution: Affected version:2.5.0

Description

Hello,

I had the problem that long issue text pass over the box when I export an issue as pdf.

Applying Patch #14466 solved the problem.

But now I (still?) have the following problem:
When I want to export very! long issue text.
The text is totally out of box and an empty box is shown on the next page.

Look attachment:
issue 554 is exported correctly
issue 555 is exported incorrectly

Thank you

im-554-1.pdf - correct export (225 KB) Felix Muster, 2014-03-13 09:43

im-555-1.pdf - incorrect export (400 KB) Felix Muster, 2014-03-13 09:43


Related issues

Related to Redmine - Defect #14466: Wrap long issue fields in issue pdf header Closed

History

#1 Updated by Toshi MARUYAMA over 3 years ago

  • Related to Defect #14466: Wrap long issue fields in issue pdf header added

#2 Updated by Toshi MARUYAMA over 3 years ago

  • Category set to PDF export

#3 Updated by Jun NAITOH about 3 years ago

I think to this is #14466 patch (pdf.rb.patch)'s problem.

I couldn't reproduce this problem at Redmine 2.4.6.
And, I couldn't reproduce this problem at Redmine 2.6.0(with rbpdf 1.18.2), too. ;)

#4 Updated by Felix Muster about 3 years ago

Yeah,
in version 2.6.0 and now with the actual gem, that also works fine!

#5 Updated by Felix Muster about 3 years ago

  • Status changed from New to Resolved

#6 Updated by Toshi MARUYAMA about 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF