Feature #17001

Setting an assignee in "New" bugs should make them "Assigned"

Added by Robert Pollak about 5 years ago. Updated about 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Related issues

Duplicates Redmine - Patch #640: When choosing assignee, automatically switch status to As... New 2008-02-12

History

#1 Updated by Toshi MARUYAMA about 5 years ago

  • Category set to Issues

#2 Updated by Go MAEDA about 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #640.

#3 Updated by Go MAEDA about 2 years ago

  • Duplicates Patch #640: When choosing assignee, automatically switch status to Assigned added

Also available in: Atom PDF