Feature #18568

Ignore certain attachment

Added by Andre Rodier about 3 years ago. Updated over 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Email receiving
Target version:-
Resolution:Duplicate

Description

We are using the incoming email feature in Redmine, and it's working great.

However, our email signatures are using embedded images, that Redmine detach and import them when creating new features. When communicating by email, the result is not great, each issue is polluted with a long list of attachments.

I wonder if it would be possible to ignore certain attachment when importing emails.

Thanks,
André.


Related issues

Duplicates Redmine - Feature #3413: Exclude attachments from incoming emails based on file name Closed 2009-05-25

History

#1 Updated by Toshi MARUYAMA almost 3 years ago

  • Status changed from New to Needs feedback

Andre Rodier wrote:

However, our email signatures are using embedded images,

I don't know what embedded images you said are,
I think it is duplicate of #3413.

#2 Updated by Toshi MARUYAMA almost 3 years ago

  • Related to Feature #3413: Exclude attachments from incoming emails based on file name added

#3 Updated by Jean-Philippe Lang over 2 years ago

  • Status changed from Needs feedback to Closed
  • Resolution set to Duplicate

#4 Updated by Toshi MARUYAMA over 2 years ago

  • Related to deleted (Feature #3413: Exclude attachments from incoming emails based on file name)

#5 Updated by Toshi MARUYAMA over 2 years ago

  • Duplicates Feature #3413: Exclude attachments from incoming emails based on file name added

Also available in: Atom PDF