Defect #1937

URLs with colons

Added by Alvaro Aguilera about 9 years ago. Updated about 9 years ago.

Status:ClosedStart date:2008-09-23
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:0.8
Resolution:Fixed Affected version:

Description

When creating a new project you can use an URL containing colons in the "homepage" field. The problem is that in the project overview those URLs are displayed wrong. (the </a> is inserted right before the colon, instead of at the end).

Associated revisions

Revision 1940
Added by Jean-Philippe Lang about 9 years ago

link_to project homepage instead of auto_link (#1937).

History

#2 Updated by Jean-Philippe Lang about 9 years ago

  • Status changed from New to Closed
  • Target version set to 0.8
  • Resolution set to Fixed

Fixed in r1940.

Also available in: Atom PDF