Defect #2057

In Activity view, changeset description is not multiline

Added by Diego Mera almost 11 years ago. Updated over 10 years ago.

Status:ClosedStart date:2008-10-20
Priority:LowDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Duplicate Affected version:0.7.3

Description

The newline characters in the commit description are not replaced with "<br/>" HTML tags. As a result, a long description with multiple lines is shown as one long sentence which make it difficult to read. I do understand that this should not be the expected behavior for the title of the activity but on the description is desirable.

This is only happening in the HTML view.

missing_html_newline.jpg - An example of an activity with several "\n" characters where it should be replaced with a "<br/>" in order to properly rendered (13.1 KB) Diego Mera, 2008-10-20 22:07


Related issues

Duplicates Redmine - Defect #204: No Textformatting in Documents and Activity Overview Closed

History

#1 Updated by Nikos Dimitrakopoulos over 10 years ago

It's a dupe of #204

#2 Updated by Jean-Philippe Lang over 10 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Indeed.

Also available in: Atom PDF