Defect #20637

#16353 broke email notification layout in Outlook

Added by Sebastian Paluch over 2 years ago. Updated over 2 years ago.

Status:ClosedStart date:
Priority:HighDue date:
Assignee:-% Done:

0%

Category:Email notifications
Target version:-
Resolution:Duplicate Affected version:3.1.0

Description

The new notification email format/layout introduced in #16535 does not work in Outlook, the outer div is not centered and has no background color while other spans do.

email.png (13 KB) Sebastian Paluch, 2015-08-30 18:19


Related issues

Duplicates Redmine - Defect #20466: Broken email notification layout in Outlook Closed

History

#1 Updated by Toshi MARUYAMA over 2 years ago

  • Category set to Email notifications
  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #20466.

#2 Updated by Toshi MARUYAMA over 2 years ago

  • Duplicates Defect #20466: Broken email notification layout in Outlook added

#3 Updated by Sebastian Paluch over 2 years ago

Toshi MARUYAMA wrote:

Duplicate of #20466.

not really, #20466 says about reminders, this about how email notifications look in Outlook.

#4 Updated by Toshi MARUYAMA over 2 years ago

Sebastian Paluch wrote:

Toshi MARUYAMA wrote:

Duplicate of #20466.

not really, #20466 says about reminders, this about how email notifications look in Outlook.

I have changed #20466 title.

Also available in: Atom PDF