Defect #20721

Estimated hours field for parent task is disabled on issue edit

Added by Robert Korulczyk over 2 years ago. Updated about 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues planning
Target version:-
Resolution:Invalid Affected version:3.1.0

Description

For parent tasks estimated_hours filed is disabled on issue edit - we can not modify old estimation or even set new. Since v3.1 estimated_hours is no longer sum of subtask estimation, there is no reason to block this field for edit. For me for example it is much easier group task and estimate whole group rather than all tasks independent - it is impossible right now.


Related issues

Related to Redmine - Feature #20688: Add Total estimated hours column on issue list Closed

History

#1 Updated by Toshi MARUYAMA over 2 years ago

  • Target version set to 3.2.0

#2 Updated by Toshi MARUYAMA over 2 years ago

  • Related to Feature #20688: Add Total estimated hours column on issue list added

#3 Updated by Jean-Philippe Lang about 2 years ago

  • Status changed from New to Needs feedback

Can't reproduce.
Please make sure that you don't have any plugin that causes this behaviour.

#4 Updated by Robert Korulczyk about 2 years ago

You're right, this issue was caused by https://www.redmine.org/plugins/redmine_archive_issue_categories . My bad.

#5 Updated by Jean-Philippe Lang about 2 years ago

  • Status changed from Needs feedback to Closed
  • Target version deleted (3.2.0)
  • Resolution set to Invalid

Thanks for the feedback.

Also available in: Atom PDF