Defect #21680

Save button in Settings tab disabled

Added by Jean-Claude Wippler almost 2 years ago. Updated almost 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Invalid Affected version:3.2.0

Description

When only enabling the "Public" checkbox on the Settings/Information page, the Save button does not get enabled.

Workaround: making a change to the description field (even just adding a character and removing it again) is enough to enable Save, then it works and the Public checkbox change gets stored.

I'm running 3.2.0.devel, cloned in Dec 2015 from the repository on GitHub, last log entry:

commit f4c37007025b5bdd018c1b95f54a077a4c52319e
Author: Jean-Philippe Lang <>
Date: Sun Dec 13 15:39:09 2015 +0000

Adds the "Hide my email address" option on the registration form (#21500).

git-svn-id: http://svn.redmine.org/redmine/trunk@14976 e93f8b46-1217-0410-a6f0-8f06a7374b81

projects-settings-information.png - screenshot (cannot reproduce) (70.1 KB) Go MAEDA, 2016-01-09 03:41

History

#1 Updated by Go MAEDA almost 2 years ago

I can't reproduce on 3.2.0.devel.14992.
Could you please describe detail procedure to reproduce this issue?

screenshot (cannot reproduce)

#2 Updated by Jean-Claude Wippler almost 2 years ago

Hmm, I can't reproduce it here anymore. Strange (I'm using Safari on Mac OSX). Suggest closing this issue for now, I'll revisit if this ever happens again. Thanks for checking.

#3 Updated by Go MAEDA almost 2 years ago

  • Status changed from Needs feedback to Closed
  • Resolution set to Invalid

Thanks for the feedback. Closing.

Also available in: Atom PDF