Patch #22421

Updated Korean locale data

Added by Yonghwan SO over 1 year ago. Updated over 1 year ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Translations
Target version:-

Description

Here is an updated Korean translation.

  • mainly for missing translations
  • shorten some line-wrapped messages on setting for more pretty UI.
  • fix "한글 용어(English Term)" to "한글 용어" (without "English original")

Anyway, How about #22177?

locale-ko.patch Magnifier (14 KB) Yonghwan SO, 2016-04-07 17:15


Related issues

Duplicates Redmine - Patch #22506: Updated Korean locale data Closed

History

#1 Updated by Yonghwan SO over 1 year ago

  • Status changed from New to Resolved

I miss category selection. close it and open new one with updated patch.

#2 Updated by Go MAEDA over 1 year ago

#3 Updated by Go MAEDA over 1 year ago

  • Status changed from Resolved to Closed

Closing as a duplicate of #22506.
Thanks for translating.

#4 Updated by Toshi MARUYAMA over 1 year ago

  • Category set to Translations

Also available in: Atom PDF