Defect #24803

Incoming mailm subject are truncated

Added by Fred B 10 months ago. Updated 9 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Email receiving
Target version:-
Resolution:Duplicate Affected version:2.4.3

Description

Most of the time it's because it have localized (french) characters in them. But sometimes it even miss ans stop improting subject with standard characters.

Sometimes it work and won't truncate.. I don't kmnow why.

formulaire de demande de formulaire complété > formulaire de demande de formulaire complét


Related issues

Duplicates Redmine - Defect #16859: rdm-mailhandler: subject corruption New

History

#1 Updated by Toshi MARUYAMA 10 months ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #3592.

#2 Updated by Toshi MARUYAMA 10 months ago

  • Duplicates Defect #3592: Unreadable quoted-printable utf-8 long subject in some mail clients added

#3 Updated by Fred B 9 months ago

  • Status changed from Closed to Reopened

Clearly not the same issue.

I am talking about truncated and not unreadable subjects.

#4 Updated by Toshi MARUYAMA 9 months ago

  • Duplicates deleted (Defect #3592: Unreadable quoted-printable utf-8 long subject in some mail clients)

#5 Updated by Toshi MARUYAMA 9 months ago

  • Status changed from Reopened to Closed

Duplicate of #24803.

#6 Updated by Toshi MARUYAMA 9 months ago

Toshi MARUYAMA wrote:

Duplicate of #24803.

Sorry, #16859.

#7 Updated by Toshi MARUYAMA 9 months ago

  • Duplicates Defect #16859: rdm-mailhandler: subject corruption added

Also available in: Atom PDF