Defect #2573

Latest projects list: no space after lists in project description

Added by Arkady Marchenko over 9 years ago. Updated over 3 years ago.

Status:ClosedStart date:2009-01-24
Priority:NormalDue date:
Assignee:Jean-Philippe Lang% Done:

0%

Category:UI
Target version:3.0.0
Resolution:Fixed Affected version:

Description

I have successfully installe redmine on my home server.
Issue:
When adding list items in project description using : * or #, in Latest projects list on Home page project description started on the line with project name and date. If i replace * or # with - all ok, descriprion starts on new line under the project name and descriprion

PS. Redmine 0.7.4, CentOS 5.2, Ruby 1.8.5

redmine_defect.png - Defect described above (23.2 KB) Arkady Marchenko, 2009-01-24 16:24

redmine_normal.png - No defect (23 KB) Arkady Marchenko, 2009-01-24 16:24

index.rhtml Magnifier - Remine 0.7.4 fixed (1.31 KB) Arkady Marchenko, 2009-01-24 16:47

redmine_defect2.png (40.1 KB) Arkady Marchenko, 2009-01-24 18:36

Associated revisions

Revision 13554
Added by Jean-Philippe Lang over 3 years ago

Fixed that there's no space after lists in project description (#2573).

History

#1 Updated by Jean-Philippe Lang over 9 years ago

Can you provide a screenshot please?

#3 Updated by Arkady Marchenko over 9 years ago

Can be fixed simple:
Patch file - app/views/welcome/index.rhtml, line 21, add "<br/>" to end of line.

#4 Updated by Arkady Marchenko over 9 years ago

version 0.8.0 has no issue

#5 Updated by Arkady Marchenko over 9 years ago

but 0.8.0 has other issue: there is no empty line after formatted description (see screenshot)

#6 Updated by Arkady Marchenko over 9 years ago

0.8.0 has both issues (note #4 mistaken)

#7 Updated by Jean-Philippe Lang over 9 years ago

  • Category changed from Projects to UI

#8 Updated by Daniel Felix over 5 years ago

  • Status changed from New to Closed
  • Resolution set to Fixed

I tested this with Redmine 2.2.2, everything looks okay. The error seems to be fixed in the past 4 years.

I'm closing this issue.

Best regards,
Daniel

#9 Updated by Daniel Felix over 5 years ago

  • Status changed from Closed to Confirmed
  • Target version set to Candidate for next minor release
  • Resolution deleted (Fixed)

Sorry. isn't fixed, just the first issue is fixed.

This could be some issue for the next minor release.

#10 Updated by Jean-Philippe Lang over 3 years ago

  • Subject changed from Latest projects list to Latest projects list: no space after lists in project description
  • Status changed from Confirmed to Closed
  • Assignee set to Jean-Philippe Lang
  • Target version changed from Candidate for next minor release to 3.0.0
  • Resolution set to Fixed

Fixed in r13554.

Also available in: Atom PDF