Defect #2615

Change log doesn't strike out closed issues

Added by Dmitry Kochin over 8 years ago. Updated over 8 years ago.

Status:ClosedStart date:2009-01-28
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:0.8.2
Resolution:Fixed Affected version:

Description

1. Open change log (http://www.redmine.org/projects/changelog/redmine)
2. Visit any of the striked out issues
3. Return to the change log

Visited issue appears not striked out. There is no way to tell if it is open or closed without opening the link to it.

I suppose the problem is in incorrect definition of a:visited style for closed issues.


Related issues

Duplicated by Redmine - Defect #3162: line through / cross out in IE6 Closed 2009-04-13

Associated revisions

Revision 2516
Added by Jean-Philippe Lang over 8 years ago

Fixed: visited links to closed tickets are not striked through with IE6 (#2615).

History

#1 Updated by Jean-Philippe Lang over 8 years ago

Not able to reproduce with Firefox 3.0.5.
What's your browser?

#2 Updated by Dmitry Kochin over 8 years ago

That's right, sorry I didn't mention it.

It appears in IE 6.0. I can not reproduce in in FF either.

#3 Updated by Jean-Philippe Lang over 8 years ago

  • Category set to UI
  • Status changed from New to Resolved
  • Target version set to 0.8.2
  • Resolution set to Fixed

Fixed in r2516.

#4 Updated by Jean-Philippe Lang over 8 years ago

  • Status changed from Resolved to Closed

Merged in 0.8-stable in r2556.

Also available in: Atom PDF