Feature #27028

Issue's visibility for the watchers

Added by Tigergm Wu 3 months ago. Updated 3 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues permissions
Target version:-
Resolution:Duplicate

Description

Would you please consider the feature of extending the issue's visibility for the role to this issue's watchers?
This is a moderate choice for administrator between the none-private and assign & author.
Maybe there's influence for current role's authorization. You guys please think about it. Thank you so much.


Related issues

Duplicates Redmine - Feature #8488: Create an 'Involve' mechanism to private issues New
Duplicates Redmine - Patch #23546: Issue visibility "watched by, created by or assigned to" ... New

History

#1 Updated by Go MAEDA 3 months ago

  • Duplicates Feature #8488: Create an 'Involve' mechanism to private issues added

#2 Updated by Go MAEDA 3 months ago

  • Duplicates Patch #23546: Issue visibility "watched by, created by or assigned to" for roles added

#3 Updated by Go MAEDA 3 months ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

I am closing this issue as a duplicate of #8488 and #23546.

Jean-Phiilppe Lang said that he does not want to implement this feature because it is confusing for users if a watcher is used for such purpose. Please see #7412#note-13.

Anyway thank you for posting an issue.

Also available in: Atom PDF