Defect #3009

Missing translation for greater than or equal to?

Added by Brad Beattie over 8 years ago. Updated over 8 years ago.

Status:ClosedStart date:2009-03-19
Priority:NormalDue date:2009-03-23
Assignee:Azamat Hackimov% Done:

0%

Category:Translations
Target version:0.9.0
Resolution:Fixed Affected version:

Description

Attached you'll find a screenshot of an odd bug. I'm up to date with the repository, yet I get this error.

"translation missing: en, >="

Same occurs for less than or equal to.

translation_missing.png (15.4 KB) Brad Beattie, 2009-03-19 00:09

Associated revisions

Revision 2614
Added by Azamat Hackimov over 8 years ago

Fixing bug #3009, trivial updates of locales

History

#1 Updated by Eric Davis over 8 years ago

Confirmed this on r2600. I think it's because the filter's are using translated strings so ">=" and "<=" are trying t be translated.

#2 Updated by Azamat Hackimov over 8 years ago

  • Due date set to 2009-03-23
  • Status changed from New to Resolved
  • Assignee set to Azamat Hackimov
  • Target version set to 0.9.0
  • Resolution set to Fixed

Fixed in r2614. Please check to confirm.

#3 Updated by Azamat Hackimov over 8 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF