Defect #3226

repositories#edit (ActionView::TemplateError) "stack level too deep"

Added by Alessandro Hecht over 8 years ago. Updated over 8 years ago.

Status:ClosedStart date:2009-04-23
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Invalid Affected version:

Description

About your application's environment
Ruby version 1.8.6 (i686-linux)
RubyGems version 1.3.1
Rails version 2.2.2
Active Record version 2.2.2
Action Pack version 2.2.2
Active Resource version 2.2.2
Action Mailer version 2.2.2
Active Support version 2.2.2
Application root /var/www/redmine
Environment development
Database adapter mysql
Database schema version 20090318181151

URL: http://redmine.rubyforge.org/svn/trunk
Repository Root: http://redmine.rubyforge.org/svn
Repository UUID: e93f8b46-1217-0410-a6f0-8f06a7374b81
Revision: 2669

error_2.txt Magnifier (29.2 KB) Alessandro Hecht, 2009-04-23 13:50

Associated revisions

Revision 2680
Added by Jean-Philippe Lang over 8 years ago

Prevent recursive calls to RepositoriesHelper#repository_field_tags (#3226).

History

#1 Updated by Alessandro Hecht over 8 years ago

#2 Updated by Jean-Philippe Lang over 8 years ago

I'm not able to reproduce.
I've committed a fix in r2680 that should prevent these recursive calls but I've no idea why this occurs.
Do you have some additional information to mention?

#3 Updated by Alessandro Hecht over 8 years ago

  • Status changed from New to Resolved

#4 Updated by Jean-Philippe Lang over 8 years ago

  • Status changed from Resolved to Closed
  • Resolution set to Invalid

Also available in: Atom PDF