Feature #3320

Seperate column for 'Project' in (filtered) issue/ticket list

Added by James Robertson over 8 years ago. Updated over 8 years ago.

Status:ClosedStart date:2009-05-07
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

For lists of issues/tickets that include multiple projects, I would like to see a separate, sortable column displayed for the project name. Currently the Project name is pre-pended to the issue/ticket subject, but the column sorts on the ticket title only, which is confusing and probably pointless.


Related issues

Duplicates Redmine - Feature #2889: Separate project field and subject in cross-project issue... Closed 2009-03-03

History

#1 Updated by Mischa The Evil over 8 years ago

  • Category deleted (Issues)
  • Status changed from New to Closed
  • Priority changed from Low to Normal
  • Resolution set to Duplicate

Duplicate of #2889 which is implemented already in r2566.

Also available in: Atom PDF