Feature #3526

Custom fields for files

Added by Brad Mace about 9 years ago. Updated almost 2 years ago.

Status:NewStart date:2009-06-23
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Files
Target version:-
Resolution:

Description

I'd like to be able to add custom fields to files, so I can track things like Platform or Production vs Development releases

History

#1 Updated by Toshi MARUYAMA over 7 years ago

  • Category set to Custom fields

#2 Updated by Motaz Abuthiab almost 5 years ago

here is another issue #6719

merge is needed

#3 Updated by Toshi MARUYAMA almost 5 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Motaz Abuthiab wrote:

here is another issue #6719

merge is needed

Thank you for your pointing.
I close as duplicate this issue.

#4 Updated by Toshi MARUYAMA almost 5 years ago

  • Duplicates Feature #6719: File format for custom fields (specific file uploads) added

#5 Updated by Victor Campos about 2 years ago

Hi guys,
I'm trying to fix it:
https://github.com/visagio/redmine_file_custom_field

PR needed =)

#6 Updated by Jean-Philippe Lang almost 2 years ago

  • Category changed from Custom fields to Files
  • Status changed from Closed to New

Not a duplicate of #6719. Custom fields for files are requested here, not file format custom fields.

#7 Updated by Jean-Philippe Lang almost 2 years ago

  • Duplicates deleted (Feature #6719: File format for custom fields (specific file uploads))

#8 Updated by Toshi MARUYAMA almost 2 years ago

  • Resolution deleted (Duplicate)

Also available in: Atom PDF