Feature #3538

Disable email notifications

Added by Damien Churchill over 8 years ago. Updated over 6 years ago.

Status:ClosedStart date:2009-06-25
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Email notifications
Target version:-
Resolution:Duplicate

Description

Would it be possible to add an option to email notifications to allow for complete disabling of notifications on a per-user basis?


Related issues

Duplicates Redmine - Feature #1935: An option to completely disable email notifications Closed 2008-09-23

History

#1 Updated by GOYELLO IT Services over 8 years ago

We've created a fix that might help you:
http://www.redmine.org/boards/3/topics/7453

#2 Updated by Jeff Wallace over 7 years ago

This would be a great feature. Is any work being done?

#3 Updated by Mark Anderson over 6 years ago

+1

my comments at GOVELLO's post: http://www.redmine.org/boards/3/topics/7453

#4 Updated by Etienne Massip over 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #1935.

Also available in: Atom PDF