Feature #3826

It would be good if Redmine showed repository statistics on mapped names.

Added by Stavros Korokithakis over 10 years ago. Updated about 10 years ago.

Status:ClosedStart date:2009-09-05
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:SCM
Target version:-
Resolution:Duplicate

Description

Some committers in my repository used various names to commit, and we have mapped them to their Redmine accounts. The statistics, however, don't take this into account, and show all the different names. Perhaps the repository statistics could also merge names?


Related issues

Duplicates Redmine - Feature #2624: Repository statistics should honour user-mapping Closed 2009-01-30

History

#1 Updated by Mischa The Evil about 10 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as a duplicate of #2624.

Also available in: Atom PDF