Feature #453

a version includes many versions

Added by Go MAEDA about 10 years ago. Updated over 1 year ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Roadmap
Target version:-
Resolution:Duplicate

Description

Current Redmine's version can includes some issues, but versions. So, Redmine cannot describe a version that relies
on other version(s).

For example, I want to describe like following. version X includes issue #1,2,3, version Y includes issue #4,5,6 and
version Z relies on version X,Y and issue #7.

issue#1 ---+
issue#2 ---+--- version X ---+
issue#3 ---+ | |
issue#4 ---+ |
issue#5 ---+--- version Y ---+
issue#6 ---+ | |
issue#7 ---------------------+--- version Z


Related issues

Duplicates Redmine - Feature #13387: Improving Redmine's version model (not just milestones) New

History

#1 Updated by Dipan Mehta over 1 year ago

Add this as related to the larger goal under #13387.

#2 Updated by Toshi MARUYAMA over 1 year ago

  • Related to Feature #13387: Improving Redmine's version model (not just milestones) added

#3 Updated by Toshi MARUYAMA over 1 year ago

  • Related to deleted (Feature #13387: Improving Redmine's version model (not just milestones))

#4 Updated by Toshi MARUYAMA over 1 year ago

  • Description updated (diff)
  • Category set to Roadmap

#5 Updated by Toshi MARUYAMA over 1 year ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Close as duplicate of #13387.

#6 Updated by Toshi MARUYAMA over 1 year ago

  • Duplicates Feature #13387: Improving Redmine's version model (not just milestones) added

Also available in: Atom PDF