Feature #5341

Default issue description per tracker basis

Added by Felipe Campo over 9 years ago. Updated almost 3 years ago.

Status:ClosedStart date:2010-04-16
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

As a template per tracker basis, some times custom fields are not enough or the description in too short (just my examples)
In those cases would be usefull to have a default content of the description field in a per tracker basis that only would be filled if the current description field of the issue is blank or the current content match with de default content of the tracker before it get changed

72?


Related issues

Related to Redmine - Feature #6715: Issue templates New 2010-10-20
Duplicates Redmine - Patch #2931: Templating for description of new tickets by Tracker New

History

#1 Updated by Joris Verschoor about 9 years ago

Vote +1

Would be nice to have this on a per-tracker basis.
And maybe an override for project-tracker combination.

#2 Updated by Eric Davis about 9 years ago

  • Category set to Issues
  • Assignee deleted (Eric Davis)

#3 Updated by Terence Mill over 8 years ago

+1

#4 Updated by Aaron S. about 8 years ago

+ 1

#5 Updated by Jonas J about 7 years ago

+1

#6 Updated by Tomislav Nakic-Alfirevic over 6 years ago

Joris Verschoor wrote:

Vote +1

Would be nice to have this on a per-tracker basis.
And maybe an override for project-tracker combination.

+1

I keep copy-pasting things like this when creating new issues:

Description

Benefits

  • benefit 1
  • benefit 2

Breakdown:

Validation procedure

  • step 1
  • step 2

Having it appear by default would hugely help consistency across projects and make requirements much easier to comprehend.

#7 Updated by Go MAEDA almost 3 years ago

  • Duplicates Patch #2931: Templating for description of new tickets by Tracker added

#8 Updated by Go MAEDA almost 3 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Not implemented yet but closing as a duplicate of #2931.

Also available in: Atom PDF