Feature #5468

Add "project" filter to "View all issues"

Added by Nikolay Kotlyarov over 7 years ago. Updated over 7 years ago.

Status:ClosedStart date:2010-05-07
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Duplicate

Description

There is no "project" filter in all issues view (/tracker/issues).
You can only add "project" column or "group by project", but can not filter out projects that you're not interested in.

There must be an opportunity to filter issues by specific set of projects.
It can be accomplished by adding "project" filter.


Related issues

Duplicated by Redmine - Feature #5102: Filtering according Projects in "All issues" list Closed 2010-03-17
Duplicates Redmine - Feature #5084: Filter all isssues by projects Closed

History

#1 Updated by Jean-Baptiste Barth over 7 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing this one as a duplicate of (older) #5084

Also available in: Atom PDF