Feature #5603

Rails 2.3.8 support

Added by Yuki Kita almost 8 years ago. Updated about 7 years ago.

Status:ClosedStart date:2010-05-27
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Rails support
Target version:-
Resolution:

Description

History

#1 Updated by John Dell almost 8 years ago

+1

#2 Updated by Alex Bevilacqua almost 8 years ago

+1 from me as well

#3 Updated by Mike Stupalov almost 8 years ago

I think it is necessary to wait for version 2.3.9

I use rails 2.3.8 and have found with 2 problems:
1. #5723 - error at creation of indexes in DB
2. Similar error as in issue #5677. Solution has found here: rails’ 2.3.8 forced html escaping of concatenated strings

But I too expect high-grade support for rails 2.3.8+

#4 Updated by Eric Davis almost 8 years ago

We aren't going to upgrade to Rails 2.3.8 for Redmine 1.0. There have been too many bugs discovered and there is very little benefit this close to a release.

On the road to Redmine 1.1, we will probably upgrade to Rails 2.3.8 (or whatever the latest version is then) right before we upgrade to Rails 3. This is completely dependent on when a stable Rails 3 is released and supports everything Redmine needs (e.g. Engines).

#5 Updated by Tkachenko Sergey almost 8 years ago

+1

#6 Updated by Ronie Henrich over 7 years ago

+1

#7 Updated by Nuno Morgadinho over 7 years ago

+1

#8 Updated by Yuki Kita about 7 years ago

  • Status changed from New to Resolved

This issue should be closed since current trunk already supports Rails 2.3.11.
Thank you.

#9 Updated by Toshi MARUYAMA about 7 years ago

  • Status changed from Resolved to Closed

#10 Updated by Toshi MARUYAMA about 7 years ago

  • Category set to Rails support

Also available in: Atom PDF