Feature #6115

Parent issue id field in issue bulk edit.

Added by Jeffrey Jones over 7 years ago. Updated over 7 years ago.

Status:ClosedStart date:2010-08-12
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

It would be very useful to be able to assign subtasks to a parent via the bulk edit screen.

Doubly so in the beginning since we have many people who have to re-organise their issues now that we have sub-tasks.


Related issues

Duplicates Redmine - Feature #5831: Parent Task to Issue Bulk Edit Closed 2010-07-07

History

#1 Updated by Mischa The Evil over 7 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as a duplicate of issue #5831.

Also available in: Atom PDF