Defect #7019

Issue pdf export

Added by Luis Serrano Aranda about 7 years ago. Updated over 6 years ago.

Status:ClosedStart date:2010-12-02
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:PDF export
Target version:-
Resolution:Duplicate Affected version:

Description

When I try to export a issue and this contains the character ' the pdf show Â'


Related issues

Duplicates Redmine - Defect #61: Broken character encoding in pdf export Closed

History

#1 Updated by Luis Serrano Aranda about 7 years ago

The csv export have the same problem

Thanks

#2 Updated by Peter Hobor almost 7 years ago

It seems the utf-8 is not exported correctly.

#3 Updated by Toshi MARUYAMA over 6 years ago

  • Category set to PDF export

#4 Updated by Toshi MARUYAMA over 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #61.

#5 Updated by Luis Serrano Aranda over 6 years ago

  • Status changed from Closed to Reopened

UTF-8 character ñ and vowels with accents do not work

#6 Updated by Etienne Massip over 6 years ago

  • Status changed from Reopened to Closed

This issue has been marked as duplicate of #61.

Please do not reopen it, instead post in #61.

Also available in: Atom PDF