Feature #723

issues: change "fixed version" to "target version"

Added by chris mcharg over 11 years ago. Updated over 11 years ago.

Status:ClosedStart date:2008-02-22
Priority:NormalDue date:
Assignee:-% Done:

100%

Category:Issues
Target version:-
Resolution:

Description

I feel that the "Fixed version" select box that appears for issues after having created a version is nonsensical, especially for a user filling out a new issue.

  • Past tense is just wrong (in any language?)
  • The person filling out the issue will likely have no idea what version the problem will be addressed in.
  • I'm guessing that for most software development, the "Fixed version" will not ever be set when the issue is closed.

Associated revisions

Revision 1206
Added by Jean-Philippe Lang over 11 years ago

Changes 'Fixed version' label to 'Target version' (closes #723, #808).

History

#1 Updated by chris mcharg over 11 years ago

changes proposed in #724 would override this

#2 Updated by Nikolay Solakov over 11 years ago

I think "Fixed" here is more like something that is "fixated" in the future. Adjective. Not the past tense of the verb "Fix".
However there is really some misunderstanding. Maybe better is "Target".

JP, what do you think, am I right?

#3 Updated by Jean-Philippe Lang over 11 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

Applied in changeset r1206.

Also available in: Atom PDF