Feature #7601

Checkbox in wiki syntax

Added by Francois St-Laurent about 8 years ago. Updated over 3 years ago.

Status:ClosedStart date:2011-02-10
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

When you create an issue with multiple subtask in it (I'm talking about a list of things to do in a ticket. Not link to other tickets).

It would be great to be able to put checkbox in front of each subtask in it. you could then check the checkbox when the subtask is complete as the issue evolves.

Like this :

[ ] or this [] for unchecked checkbox
and
[*] or this [x] for a checked checkbox

Task number one to do
Task number two complete
task number three to do
task number four complete
task number five complete


Related issues

Duplicates Redmine - Feature #20698: Task list Textile/Mardown New

History

#1 Updated by Ebrahim Mohammadi almost 8 years ago

Probably you can implement it using macros and attached images. (For example {{checkbox(true)}} and {{checkbox{false})).)

#2 Updated by Pedro CainĂ£ C Lima over 3 years ago

I need this solution as well, someone knows something

#3 Updated by Toshi MARUYAMA over 3 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Close as duplicate of #20698.

#4 Updated by Toshi MARUYAMA over 3 years ago

Also available in: Atom PDF